<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.canadianfundwatch.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.canadianfundwatch.com/2017/11/the-banking-complaints-process-as.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Canadian Fund Watch - Atom" href="http://www.canadianfundwatch.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Canadian Fund Watch - RSS" href="http://www.canadianfundwatch.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Canadian Fund Watch - Atom" href="https://www.blogger.com/feeds/4766585986003571384/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Canadian Fund Watch - Atom" href="http://www.canadianfundwatch.com/feeds/176179740786232614/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.canadianfundwatch.com/2017/11/the-banking-complaints-process-as.html' property='og:url'/>
<meta content='The Banking complaints process -as demonstrated by the real life experiences of a consumer ' property='og:title'/>
<meta content='    Anyone that has to file a complaint with a bank, should read this letter. It has been our position for a decade that the complaint syste...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Canadian Fund Watch: The Banking complaints process -as demonstrated by the real life experiences of a consumer </title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 960px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 960px;
max-width: 960px;
_width: 960px;
}
.main-inner .columns {
padding-left: 0;
padding-right: 310px;
}
.main-inner .fauxcolumn-center-outer {
left: 0;
right: 310px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0") -
parseInt("310px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0;
}
.main-inner .fauxcolumn-right-outer {
width: 310px;
}
.main-inner .column-left-outer {
width: 0;
right: 100%;
margin-left: -0;
}
.main-inner .column-right-outer {
width: 310px;
margin-right: -310px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4766585986003571384&amp;zx=3b4a762a-46a8-4993-83e6-e9e8d6ded922' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4766585986003571384&amp;zx=3b4a762a-46a8-4993-83e6-e9e8d6ded922' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-renewable'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d4766585986003571384\x26blogName\x3dCanadian+Fund+Watch\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.canadianfundwatch.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.canadianfundwatch.com/\x26targetPostID\x3d176179740786232614\x26blogPostOrPageUrl\x3dhttp://www.canadianfundwatch.com/2017/11/the-banking-complaints-process-as.html\x26vt\x3d2383988704942031250',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.canadianfundwatch.com/' style='display: block'>
<img alt='Canadian Fund Watch' height='36px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-WZVpTN9AwBU/T_UGGeX2dnI/AAAAAAAAAAQ/zcxlhQ506EY/s1600/logo.gif' style='display: block' width='550px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>This web site is dedicated to investment fund investor education and protection. The multi-billion fund industry plays a key role in the savings and retirement plans of millions of Canadians. Many industry practices provide beartraps for the unsuspecting investor and securities regulations have not kept up with the pace of change in the industry.</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, November 30, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='4766585986003571384' itemprop='blogId'/>
<meta content='176179740786232614' itemprop='postId'/>
<a name='176179740786232614'></a>
<h3 class='post-title entry-title' itemprop='name'>
The Banking complaints process -as demonstrated by the real life experiences of a consumer 
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-176179740786232614' itemprop='description articleBody'>


<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">Anyone that has to file a complaint with a bank, should read this letter. It has been our position for a decade that the complaint system is broken. We continue to call for a statutory Ombudsman service completely free of industry influence. Our regulators and lawmakers must start listening. This letter was sent by Mr. Stenzler to senior officials at the Financial Consumer Agency of Canada and the Ombudsman for Banking Services and Investments. We continue to caution about the use of so-called bank " ombudsman".</span></div>
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;"><br /></span></div>
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">November 27, 2017</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">To whom this may concern:</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<b style="mso-bidi-font-weight: normal;"><span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">RE:<span style="margin: 0px;">&nbsp; </span>The Banking complaints process &#8211; as
demonstrated through the real life experiences of a consumer</span></b></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">I have personally gone through the banking
complaints process twice in my lifetime; once in 2010 against the Royal Bank of
Canada and again in 2014 against the Bank of Nova Scotia.<span style="margin: 0px;">&nbsp; </span>While I understand that there are many
interests staking out various competing positions ostensibly based on THEIR
subjective interpretation of the fairness and appropriateness of the current
banking complaints process, I am of the belief that the true experiences of the
consumer must be taken into account by all stakeholders in order to understand
what is really happening under the current rules and how those rules should be
changed for the better.<span style="margin: 0px;">&nbsp; </span>The consumer,
being a key participant in the banking complaints process, is also a
stakeholder in that process.<span style="margin: 0px;">&nbsp;&nbsp; </span>Below, I
offer you my personal experiences of the banking complaints process as one of
the many consumer voices that deserves to be listened to on this matter.<span style="margin: 0px;">&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">My complaint against the Royal Bank of Canada
(&#8220;RBC&#8221;) alleged that RBC employees were responsible for a privacy breach that
directly resulted in the termination of a multi-million dollar business deal to
which I was a party.<span style="margin: 0px;">&nbsp; </span>My complaint was
escalated through the four internal stages established by RBC &#8211; that complaint
was rejected as having no merit by each of those stages.<span style="margin: 0px;">&nbsp; </span>Finally, through mediation at the ADR
Chambers Banking Ombudsman, RBC agreed to pay me compensation in the sum of
$50,000 based on my initial complaint.</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">My complaint against the Bank of Nova Scotia
(&#8220;BNS&#8221;) alleged that a bank employee made additions, in his own handwriting, to
my personal statement of net worth (&#8220;Statement&#8221;) without my knowledge and consent
and forwarded that Statement to other employees of the BNS representing that I
had authorized his additions (i.e. I alleged that the bank employee committed
the criminal acts of forgery and the uttering of a forged document).<span style="margin: 0px;">&nbsp; </span>My written complaints were escalated
according to the stages set out by the BNS.<span style="margin: 0px;">&nbsp;
</span>My complaint was ignored by the bank employee who I alleged committed
the aforementioned crimes, ignored by his manager and summarily rejected by the
BNS Office of the President.<span style="margin: 0px;">&nbsp; </span>In his
investigation the BNS Ombudsman concluded that the bank employee did in fact
make additions to the Statement after I had signed it and without my knowledge
or consent yet reasoned that he did so in order to help me qualify for a loan
(that is, this supposed independent Ombudsman concluded that a forgery of a
document by a bank employee took place, that the forged document was uttered to
other bank employees but that all of these acts were acceptable because the
bank employee had a benevolent purpose guiding his actions). </span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">Ultimately, OBSI rejected my attempts to have
them investigate my complaint on the basis that the subject matter of the
complaint (a banker&#8217;s criminal activity) was outside of their mandate.<span style="margin: 0px;">&nbsp; </span>The matter is now in litigation before the
Ontario Superior Court.</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">While the specifics of my stories are not
what truly matters in this debate (and I am more than happy to discuss and/or
provide records to anyone who may request them in support of the truth of what
I have written herein), what truly matters is the way in which I, as a
consumer, was treated by the banking complaints process under the current
regulations/rules &#8211; that treatment was neither fair nor reasonable by any
standard.<span style="margin: 0px;">&nbsp; </span>I wish to state that I was
born in Canada and I speak and write English proficiently.<span style="margin: 0px;">&nbsp; </span>My language skills, along with my desire to
fight for what I believe is right, were instrumental in my being able to
navigate the nuances of the banking complaints process.<span style="margin: 0px;">&nbsp; </span>I have spoken to numerous other bank
consumers and I can reasonably conclude that many consumers do not file
complaints about the banks because they are intimidated by the banking
complaints process, do not understand their rights or how to navigate the
process itself, are afraid of the possible negative consequences of complaining
about their bank, do not possess the written or oral skills to effectively
advocate for themselves and/or simply give up on a process believing that they
have no chance of succeeding against a bank.<span style="margin: 0px;">&nbsp;
</span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">It takes a great deal of time, research,
self-confidence and strong communication skills in order to voluntarily enter
into what is an adversarial process against a well-financed, highly trained
adversary who has unilaterally established the rules of that process.<span style="margin: 0px;">&nbsp; </span>Let&#8217;s be honest here, the number of lodged
consumer complaints against a bank represents a &#8220;drop in the bucket&#8221; of the
complaints that consumers could lodge if those same consumers believed they had
any chance at being treated fairly by a process that is currently heavily
stacked in favour of the banks.<span style="margin: 0px;">&nbsp;&nbsp;&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">Both of my bank complaints were initiated in
writing and forwarded to the bank employee who I alleged was directly
responsible for the complaint.<span style="margin: 0px;">&nbsp; </span>Prior to
formalizing my complaints, I had to research the respective bank&#8217;s complaints
process as it differs somewhat from bank to bank (this entailed online readings
of the banks respective websites, Government of Canada websites and blogs about
how to formulate an effective complaint to a bank).<span style="margin: 0px;">&nbsp; </span>I formatted the complaint in my best
&#8220;legalese&#8221; and made copies of what I believed to be records that supported my
complaint (without legal guidance, I was left to make decisions about what to
include in my complaint based on what I believed to be best knowing that the
complaint could or would be scrutinized by bank lawyers who would view my
submission in order to determine if I could be an effective adversary &#8211; after
all, this is an adversarial process by definition and if bank lawyers conclude
that I am not a competent advocate they are more inclined to advise bank
employees to &#8220;blow-off&#8221; my complaint).<span style="margin: 0px;">&nbsp;</span></span></div>
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">After submitting the initial complaint I was left to wait, indefinitely,
as there are no guidelines stipulating if, when or how that initial complaint
is to be addressed.<span style="margin: 0px;">&nbsp; </span>In fact, with
respect to my BNS complaint, it was totally ignored by the BNS employee (that
is, it was neither acknowledged nor responded to).<span style="margin: 0px;">&nbsp; </span>Is it fair or reasonable that there are no
rules requiring an employee who has received a complaint to acknowledge it and
act on it in a timely manner?</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">Unsatisfied by the RBC employee&#8217;s response,
and after waiting about three weeks for no response from the BNS employee, I
escalated both complaints to their respective bank managers.<span style="margin: 0px;">&nbsp; </span>In order to do this I had to research who
these managers were (this was done by telephoning the respective banks central
telephone numbers), obtain the managers contact information and finally
resubmit my complaint (with supporting materials) under a new cover letter
which had to be drafted to include the response (or in BNS&#8217;s case the lack of a
response) to my initial complaint.<span style="margin: 0px;">&nbsp; </span>Would
it not seem reasonable that the bank employee who received the initial
complaint be responsible for forwarding it to the proper next level person
after either being asked to do so by the complainant (if he/she has received a
response) or within a reasonable time frame (eg. 14 days) if the bank employee
choose to not respond to a complainant?<span style="margin: 0px;">&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">Again, as in the previous stage, there is no
requirement under any rules that require a manager to acknowledge receipt of a
complaint or respond to that complaint in any set time frame or at all (and
apparently there are no consequences for a manager&#8217;s failure to acknowledge or
respond to a complaint).<span style="margin: 0px;">&nbsp; </span>As I stated
earlier, the BNS manager chose not to acknowledge or respond to my complaint
and apparently did so with impunity.<span style="margin: 0px;">&nbsp; </span>Is
the lack of any rules during this second stage of the banking complaints
process either fair or reasonable to a complainant?</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">An unsatisfactory response from the RBC
manager and a lack of response from the BNS manager resulted in me escalating
the complaint further.<span style="margin: 0px;">&nbsp; </span>Again, I had to
research who and where this next party in the process was, redraft a cover
letter and resubmit my complaint with supporting records as if nothing I had
done prior to this step had taken place.<span style="margin: 0px;">&nbsp;
</span>Again, is it not reasonable for the bank managers to have the
responsibility of forwarding a complaint to the next level if requested to do
so by the complainant?<span style="margin: 0px;">&nbsp; </span>As a consumer I
can only conclude that the banks complaints process is designed, in part, to
wear out the complainant &#8211; does this repeating of steps mandated by the process
and placed on the shoulders of the complainant in any way contribute to a fair
and reasonable dispute resolution process?</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The third level of complaint within the RBC
complaint&#8217;s process resulted in my receiving a formal acknowledgment in writing
of RBC&#8217;s receipt of my complaint and a statement as to how they intended to
conduct their investigation.<span style="margin: 0px;">&nbsp; </span>The third
level of complaint in the BNS process resulted in me receiving a telephone call
from someone who identified themselves as &#8220;Trevor from the Office of the
President.&#8221;<span style="margin: 0px;">&nbsp; </span>In that telephone call
&#8220;Trevor&#8221; advised me that I would not be receiving a written response from the
Office of the President and that his office had summarily rejected my complaint
&#8211; he offered no reason for his shocking statements and given that his
statements were made verbally and without me being able to authenticate the
source of his telephone call, I did not believe him to be authentic at the time
of the call.<span style="margin: 0px;">&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">I never did receive anything in writing from
the BNS Office of the President in response to my complaint; thus, I concluded
that &#8220;Trevor&#8217;s&#8221; telephone call was real.<span style="margin: 0px;">&nbsp;
</span>Is it reasonable for someone to call me and offer me only verbal
statements in response to a written formal complaint made as a bank client and
alleging that a bank employee engaged in criminal activity? </span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The third level RBC adjudication of my
complaint resulted in RBC concluding that while my complaint may have some
merit with respect to a breach of confidentiality, that breach, if it occurred,
did not result in me losing any money.<span style="margin: 0px;">&nbsp;
</span>RBC did advise me in writing of my right to escalate my complaint to
their internal ombudsman.<span style="margin: 0px;">&nbsp; </span>With respect
to BNS, they did not advise me of my right to escalate my complaint to their
internal ombudsman either in writing or verbally.<span style="margin: 0px;">&nbsp; </span>Nonetheless, in both cases I escalated my
complaints to the bank&#8217;s respective Ombudsman&#8217;s offices.<span style="margin: 0px;">&nbsp; </span>And yet again, I was required to resubmit my
complaint in its entirety to the Ombudsmen&#8217;s offices as though I had taken no
previous steps in the complaint&#8217;s process.<span style="margin: 0px;">&nbsp;
</span>The Ombudsmen&#8217;s offices acknowledged my complaints in writing and set
out time frames as to their respective investigations. </span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The RBC Ombudsman requested that I execute an
agreement as a precondition to their investigation.<span style="margin: 0px;">&nbsp; </span>The BNS Ombudsman agreed to conduct an
investigation into my complaint without me having to execute any agreements (despite
the fact that the BNS website sets out that a complainant must execute an
agreement as a precondition to an ombudsman led investigation).<span style="margin: 0px;">&nbsp; </span>In both cases, in entering into an agreement
or not, I made my decisions to proceed with the process without the benefit of
independent legal advice (is it reasonable or fair for a complainant to enter
into agreements with a bank that may affect his/her rights going forward
without the benefit of legal advice?<span style="margin: 0px;">&nbsp;
</span>Should a complainant be expected to engage the services of a lawyer at
this time in the complaints process?).<span style="margin: 0px;">&nbsp;
</span>In conducting their respective investigations neither ombudsmen
requested any further information/documentation from me (aside from that which
I originally provided to them) nor did either ombudsman apprise me of the
information or documentation provided to them by bank employees or agents.<span style="margin: 0px;">&nbsp;</span></span></div>
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;"><span style="margin: 0px;"></span>As such, if a bank employee or agent made
statements to the bank ombudsman that were demonstratively false, I was not
made aware of those statements nor was I given an opportunity to provide the
ombudsmen with the evidence that I possessed that would prove the employee&#8217;s
claims as false (should there not be fair and open disclosure of all evidence
to both sides of a dispute if that dispute is supposedly being investigated by
an independent ombudsman who only wants to ascertain the truth of the matter?).</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">My investigation of the bank&#8217;s ombudsman
determined that: a) the bank ombudsman was not truly an ombudsman by any
stretch of the definition of the word ombudsman; and b) the bank ombudsman was an
employees of the bank, being paid by the bank who, in most cases, was
previously a long term employee of the bank who came from other departments
within the bank had established relationships with other bank employees; and c)
that the ombudsman worked within premises populated by other bank employees;
and d) that the ombudsman was hired first and foremost with a mandate to
protect the bank from litigation liability.<span style="margin: 0px;">&nbsp;&nbsp;
</span>It is clear to any reasonable person that the ombudsman&#8217;s inclusion in
the dispute resolution process is solely for the benefit of the banks.</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The banks use of the title &#8220;Ombudsman&#8221; is
designed to intentionally deceive the consumer into believing, incorrectly,
that their investigator/employee is supposedly acting independently and fairly
throughout his/her investigation.<span style="margin: 0px;">&nbsp; </span>This
is obviously misleading at best, an intentional fraud at worst.<span style="margin: 0px;">&nbsp; </span>How can an investigator from the bank&#8217;s
ombudsman&#8217;s office be impartial given that he/she is an employee of the bank,
may have existing relationships with parties being complained about and is
ultimately accountable to the legal team of the bank?<span style="margin: 0px;">&nbsp; </span>&#8211; Who&#8217;s kidding who here?<span style="margin: 0px;">&nbsp; </span>The use of the title &#8220;Ombudsman&#8221; is not being
made in good faith by the banks as the banks know that the ombudsman&#8217;s true
purpose is to protect the bank at the expense of the consumer (no ombudsman
elsewhere in the world has such a disguised purpose).<span style="margin: 0px;">&nbsp; </span>In contrast to his/her true purpose, the bank
ombudsman is marketed to the consumer as that of a fair, impartial and
independent investigator.<span style="margin: 0px;">&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The bank&#8217;s use of misleading titles such as
ombudsman, vice-president and advisor is intentional and serves the purpose of
hiding the true motivations and allegiances of those title holders.<span style="margin: 0px;">&nbsp; </span>Advisors and vice-presidents (outside of true
corporate vice-presidents) are really salespersons while bank ombudsmen are
truly &#8211; while I don&#8217;t know how else to say this &#8211; shills for the bank&#8217;s legal
team.<span style="margin: 0px;">&nbsp; </span>Why is this bastardization of
nomenclature allowed by regulators?<span style="margin: 0px;">&nbsp; </span>How
many consumers, believing that a supposedly impartial ombudsman has ruled
against them, abandoned their complaint?<span style="margin: 0px;">&nbsp;
</span>Do regulators truly believe that bank ombudsmen are fair to the consumer
despite being employees of the bank? </span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The RBC ombudsman did not rule in my favour;
therefore, I escalated my complaint to the ADR Chambers Banking Ombudsman (the
&#8220;ADRBO&#8221;).<span style="margin: 0px;">&nbsp; </span>Having never heard of the
ADRBO prior to being referred to them by the RBC Ombudsman, I was quite
concerned when I learned that they were not a government funded organization
but rather a private organization that was compensated directly by RBC &#8211; the
optics of this clear conflict of interest was very concerning.<span style="margin: 0px;">&nbsp; </span>Again, I had to formalize my complaint
directly to ADRBO by resubmitting my entire complaint with supporting materials
which now had to include the decision of the RBC Ombudsman.<span style="margin: 0px;">&nbsp; </span>And yet again, in order to take advantage of
ADRBO services, I had to enter into a lengthy agreement without the aid of
independent legal advice.<span style="margin: 0px;">&nbsp; </span>So I ask, is
the consumer being fairly or reasonably treated throughout this process by
having to enter into numerous agreements without legal advice?<span style="margin: 0px;">&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">ADRBO suggested that the parties agree to
non-binding mediation &#8211; I agreed to their suggestion again without the aid of
legal advice.<span style="margin: 0px;">&nbsp; </span>I prepared for a day of mediation
where I was to stand, as an individual, opposed by two RBC lawyers in front of
a mediator who himself was a lawyer.<span style="margin: 0px;">&nbsp;
</span>Would a lawyer as arbitrator take me, a non-lawyer, seriously or would
he be predisposed to favour the presentations of lawyers like himself?<span style="margin: 0px;">&nbsp; </span>Was this process going to be fair to me?<span style="margin: 0px;">&nbsp; </span>As I stated earlier, I was victorious in the
end and received a settlement of $50,000.00.<span style="margin: 0px;">&nbsp;
</span>I was told through four stages at RBC that my complaint had no merit (at
least in terms of cost consequences); however, it was ultimately determined
that my complaint did have merit and was worthy of compensation. </span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The bank&#8217;s lawyers told me that the monies
paid to me proved that the complaints process does work for the consumer.<span style="margin: 0px;">&nbsp; </span>I informed the bank&#8217;s lawyers that the fact
that I had to stay the course for over ten months, jump through a large number
of hurdles, commit to endless hours of repeated document preparation and
submission and attend to a full day hearing on my own behalf in a process I had
no previous experience with, demonstrated to me that the process was neither
fair nor reasonable and does not work (despite the outcome).<span style="margin: 0px;">&nbsp; </span>How many other complainants could have or
would have done all that I was required to do in order to receive some level of
justice?<span style="margin: 0px;">&nbsp; </span>How many others would have been
intimidated by the process and dropped it without receiving any
compensation?<span style="margin: 0px;">&nbsp; </span>How would someone who does
not speak or write English as a first language have done through the various
stages in this process?<span style="margin: 0px;">&nbsp; </span>Clearly, this
process can work but only for a select few?</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">The BNS ombudsman offered his decision in
writing and set out my right to appeal that decision to the OBSI.<span style="margin: 0px;">&nbsp; </span>I made that appeal and was subsequently
advised by the OBSI that issues alleging forgery are not within their
purview.<span style="margin: 0px;">&nbsp; </span>So despite the fact that I
followed the bank&#8217;s complaints process, I was apparently not entitled to have
my complaint investigated by the OBSI.<span style="margin: 0px;">&nbsp;
</span>At the suggestion of the OBSI my complaint was translated into a civil
suit that is currently in litigation.<span style="margin: 0px;">&nbsp; </span>Is
it fair or reasonable that the OBSI limit itself to only certain ill-defined
categories of complaints?<span style="margin: 0px;">&nbsp; </span>Should
consumers be advised to contact the OBSI at the initiation of a bank complaint
to see if that complaint falls within the OBSI mandate?</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">My intention in forwarding this letter to you
is to apprise you of the real life steps (and possible outcomes) one must
follow in order to comply with the current banking complaints process.<span style="margin: 0px;">&nbsp; </span>While I have many suggestions as to how this
necessary process can be made better (and fairer), I will withhold those
suggestions in favour of my belief that at this time voices such as mine should
be heard and understood prior to any attempts to correct the flaws in a system
that is both complex and necessary.<span style="margin: 0px;">&nbsp; </span>I
wish to remind you that within the current banking complaints process I have,
at times, had my complaints ignored (without consequences to those who did the
ignoring), have had to wait indefinitely for responses (or lack thereof) from
bank employees, received verbal rather than written correspondences in response
to a written submission of a banking complaint, etc.<span style="margin: 0px;">&nbsp; </span>Is this truly the process that regulators
wish to defend? </span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">I am happy to share my experiences with
anyone who cares and am always willing and able to provide documents and other
materials in support of my story.<span style="margin: 0px;">&nbsp; </span>The
current banking complaints process is demonstrably in need of an overhaul.<span style="margin: 0px;">&nbsp; </span>If bankers, <a href="https://www.blogger.com/null" name="_GoBack"></a>banking
lobbyists and self-regulating organizations dominated by banking interests support
the status quo, this should be a sure sign to everyone else that current
regulations and oversight are not working.<span style="margin: 0px;">&nbsp;
</span>We can do better.<span style="margin: 0px;">&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">Truly,</span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;">Dr. Gary C. Stenzler<span style="margin: 0px;">&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;"><span style="margin: 0px;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;"><span style="margin: 0px;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<span lang="EN-US" style="color: black; font-family: &quot;Verdana&quot;,sans-serif; margin: 0px;"><span style="margin: 0px;">&nbsp;&nbsp;&nbsp; </span></span></div>
<br />
<div style="margin: 0px 0px 13px;">
<br /></div>
<b></b><i></i><u></u><sub></sub><sup></sup><strike></strike>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1173083531'>
<a href='https://www.blogger.com/post-edit.g?blogID=4766585986003571384&postID=176179740786232614&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=4766585986003571384&postID=176179740786232614&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=4766585986003571384&postID=176179740786232614&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=4766585986003571384&postID=176179740786232614&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=4766585986003571384&postID=176179740786232614&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=4766585986003571384&postID=176179740786232614&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.canadianfundwatch.com/2017/11/the-banking-complaints-process-as.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<p>Note: Only a member of this blog may post a comment.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=4766585986003571384&postID=176179740786232614' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/1930376684-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.canadianfundwatch.com/2017/11/decompounding-tyranny-of-fees.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.canadianfundwatch.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.canadianfundwatch.com/feeds/176179740786232614/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.canadianfundwatch.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4766585986003571384&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(19)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='posts'>
<li><a href='http://www.canadianfundwatch.com/2017/11/the-banking-complaints-process-as.html'>The Banking complaints process -as demonstrated by...</a></li>
<li><a href='http://www.canadianfundwatch.com/2017/11/decompounding-tyranny-of-fees.html'>Decompounding &#8211; the tyranny of fees</a></li>
<li><a href='http://www.canadianfundwatch.com/2017/11/the-ombudsman-for-banking-and.html'>The Ombudsman for Banking and Investment Services ...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(18)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(40)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(59)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(16)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(27)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(6)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.canadianfundwatch.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4766585986003571384&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Gadget' data-version='1' id='Gadget1'>
There was an error in this gadget
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4766585986003571384&widgetType=Gadget&widgetId=Gadget1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget1"));' target='configGadget1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe To</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.canadianfundwatch.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.canadianfundwatch.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.canadianfundwatch.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.canadianfundwatch.com%2Ffeeds%2F176179740786232614%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.canadianfundwatch.com%2Ffeeds%2F176179740786232614%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.canadianfundwatch.com/feeds/176179740786232614/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4766585986003571384&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-1'></div>
</td>
<td class='columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-2'></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar section' id='sidebar-right-3'><div class='widget PlusOne' data-version='1' id='PlusOne1'>
<div class='widget-content'>
<g:plusone annotation='bubble' href='http://www.canadianfundwatch.com/' size='standard' source='blogger:blog:plusone' width='250'></g:plusone>
<script type='text/javascript'>
      window.___gcfg = {"lang": "en"};
    </script>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Canadian Fund Watch. Awesome Inc. theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4766585986003571384&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3577707566-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>